ELTE SEAS

Discussion Forum
It is currently Sun Nov 19, 2017 3:01 pm

All times are UTC + 1 hour




Post new topic Reply to topic  [ 29 posts ]  Go to page 1, 2  Next
Author Message
 Post subject:
PostPosted: Thu Feb 02, 2006 9:43 pm 
Offline

Joined: Wed Nov 10, 2004 6:15 pm
Posts: 808
R_Gabor wrote:
Same here, I'm also using firefox and everything went fine until today.
Must be something else. The forgetful autologin thing started in December.

_________________
szp


Top
 Profile  
 
 Post subject:
PostPosted: Thu Feb 02, 2006 9:41 pm 
Offline

Joined: Fri Nov 12, 2004 1:02 pm
Posts: 98
Location: Budapest
To be precise: I can log in with Mozilla, it's only autologin that does this curious thing szigetva referred to.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Feb 02, 2006 9:38 pm 
Offline

Joined: Fri Nov 12, 2004 10:34 am
Posts: 97
Same here, I'm also using firefox and everything went fine until today.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Feb 02, 2006 8:25 pm 
Offline

Joined: Fri Nov 12, 2004 1:02 pm
Posts: 98
Location: Budapest
szigetva wrote:
Even now, if I log in to the SEAS Forum and then to the Nyelvesz Forum, my autologin is forgotten


The same thing happens to me (I'm using Firefox).


Top
 Profile  
 
 Post subject:
PostPosted: Thu Feb 02, 2006 5:35 pm 
Offline

Joined: Wed Nov 10, 2004 6:15 pm
Posts: 808
My experience after the last update was similar: automatic login failed. But I also changed computer in the same period. Even now, if I log in to the SEAS Forum and then to the Nyelvesz Forum, my autologin is forgotten, which was not the case previously. I thought this was a safety feature, and anyway, it's just an extra CTRL-ENTER on Opera.

_________________
szp


Top
 Profile  
 
 Post subject:
PostPosted: Thu Feb 02, 2006 5:03 pm 
Offline
Site Admin

Joined: Fri Nov 12, 2004 9:59 pm
Posts: 54
ndf wrote:
Why is it that in the last two days I cannot log in to the forum with Mozilla?
I don't now. I can. Maybe you accidentally told Mozilla not to accept cookies.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Feb 02, 2006 4:43 pm 
Offline

Joined: Fri Nov 12, 2004 8:01 pm
Posts: 143
Location: Bp. (ELTE BTK & TTK)
Why is it that in the last two days I cannot log in to the forum with Mozilla?

_________________
.o0 Scientific human 0o.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Feb 22, 2005 4:28 pm 
Offline

Joined: Tue Feb 22, 2005 4:18 pm
Posts: 2
Dear University Studens,

Trafo House of Contemporary Arts is to welcome studensts who has private lessons on english but look for a quite place for these lessons.
Trafo is at Ferenc Körút Metro stop with blue Metro or with tram number 4/6, at the corner of Liliom and Tűzoltó utca. (At liliom utca 41.)
The lessons can be held in the café between 11 and 18 o'clock every day for free.
For more info please write to fruzsi@trafo.hu


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jan 24, 2005 5:13 pm 
Offline

Joined: Wed Nov 10, 2004 6:15 pm
Posts: 808
The editor is pretty buggy in other respects too. E.g., if you mark a chunk of text and then delete it (^W for me, but I guess that's not why) it doesn't necessarily delete all of the marked text. Also I could never use the icons above the text box for marking up text that's typed already, i.e., to insert some BBCode under the cursor. I guess this is beyond the reach of a SiteAdmin, but kalman can do miracles. :wink:

_________________
szp


Top
 Profile  
 
 Post subject: bug:)
PostPosted: Mon Jan 24, 2005 1:46 pm 
Offline

Joined: Tue Dec 28, 2004 10:45 am
Posts: 70
Location: Budakeszi
Hello, finally I've found an other tiny bug.:)
If I want to insert an emotion to the text by clicking on it, it is always pasted to the end of my text not to the exact position of the cursor...
sorry :lol:


Top
 Profile  
 
 Post subject: Re: bug?
PostPosted: Fri Jan 21, 2005 3:12 pm 
Offline

Joined: Tue Dec 28, 2004 10:45 am
Posts: 70
Location: Budakeszi
kalman wrote:
I mean, hopefully.

OK, it's working, thank you.
Now I have to something else to give you some work... :twisted:


Top
 Profile  
 
 Post subject: Re: bug?
PostPosted: Thu Jan 20, 2005 11:28 pm 
Offline
Site Admin

Joined: Fri Nov 12, 2004 9:59 pm
Posts: 54
andris wrote:
I posted a test message to the math forum, waited, and I was redirected to the first page again...
OK, fixing this would require a fundamental rewrite. I decided to disable the program's ability to get you to exactly where a given post is. Instead, you'll always land at the first page (last message) if the board's `Newest First' option is set, or at the last page (last message) if `Oldest First' is in effect. I mean, hopefully.


Top
 Profile  
 
 Post subject: Re: bug?
PostPosted: Thu Jan 20, 2005 3:50 pm 
Offline
Site Admin

Joined: Fri Nov 12, 2004 9:59 pm
Posts: 54
andris wrote:
I posted a test message to the math forum, waited, and I was redirected to the first page again... Then I deleted the post, and after it the system worked correctly. So the summary is 1:1, it's getting better...
Yeah, I see. I mean the problem, not the solution. :(


Top
 Profile  
 
 Post subject: Re: bug?
PostPosted: Thu Jan 20, 2005 3:44 pm 
Offline

Joined: Tue Dec 28, 2004 10:45 am
Posts: 70
Location: Budakeszi
kalman wrote:
If you want to be VERY helpful, please experiment and tell me what you find.

I'm sorry to tell you but it's still not OK. I posted a test message to the math forum, waited, and I was redirected to the first page again... Then I deleted the post, and after it the system worked correctly. So the summary is 1:1, it's getting better...


Top
 Profile  
 
 Post subject: Re: bug?
PostPosted: Thu Jan 20, 2005 1:18 am 
Offline
Site Admin

Joined: Fri Nov 12, 2004 9:59 pm
Posts: 54
andris wrote:
recently I observed that if a post a message, I found myself in the FIRST page of the current forum afterwards.
I think I fixed the bug. If you want to be VERY helpful, please experiment and tell me what you find.


Last edited by kalman on Thu Jan 20, 2005 3:48 pm, edited 1 time in total.

Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 29 posts ]  Go to page 1, 2  Next

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group